1. Welcome to FordForumsOnline! Our community is here to help you with any questions you have related to your Ford. If you are looking for a friendly community to hang out with other Ford owners you can look no further than our forums here! Registering is easy and free!

2000 E150, starter issue?

Discussion in 'Ford Vans' started by inavandownbytheriver, Aug 10, 2017.

  1. inavandownbytheriver

    inavandownbytheriver New Member

    Joined:
    Aug 10, 2017
    Messages:
    1
    Likes Received:
    0
    I have a 2000 Ford E150 with the 4.6 V8. It has about 140,000 on it and we bought it used. Van has been doing awesome. In the last 2 days after immediately starting the van it is immediately followed by a few loud clicks. It only lasts a second or 2 and then the van runs completely normally. Could it be a starter issue? I had a similar issue with my Toyota Corolla where the car would turn over but make a loud clicking noise after running for a second. The mechanic told me this was because the starter was not pulling away from the flywheel completely, hence the clicking noise (I replaced the starter and problem was solved). Could this be the case with the van? Would changing the starter solve the problem or could it be another issue?
  2. Action

    Action Moderator Staff Member Respected Member

    Joined:
    Mar 22, 2014
    Messages:
    5,026
    Likes Received:
    463
    Location:
    Phoenix, AZ 85008
    Welcome to the FFO!

    It is difficult to know without hearing the sound. When clicks happen does the engine run OK?

    >>>>>>>>>>>>>>>>Action

Share This Page