1. Welcome to FordForumsOnline! Our community is here to help you with any questions you have related to your Ford. If you are looking for a friendly community to hang out with other Ford owners you can look no further than our forums here! Registering is easy and free!

Mercury Mystique PATS problem

Discussion in 'Electrical | Starting, Charging, Batteries & Lamps' started by Micheal Pless, Jan 7, 2017.

  1. Micheal Pless

    Micheal Pless New Member

    Joined:
    Jan 7, 2017
    Messages:
    1
    Likes Received:
    0
    Have a '99 mystique, system is not remembering new codes. I installed a new tumbler and towed it to the shop to have recoded. They tried three times, car started up each time after initial coding, but wouldn't work after turning the car off and tried to restart. ECM?
  2. Dominick 1

    Dominick 1 Well-Known Member Respected Member

    Joined:
    Dec 26, 2014
    Messages:
    2,158
    Likes Received:
    210
    Location:
    Parkersburg Wv
    I'm Not that familular with the system
    this may help
    Welcome to the Forum

    http://www.fordforumsonline.com/posts/29002/
  3. Action

    Action Moderator Staff Member Respected Member

    Joined:
    Mar 22, 2014
    Messages:
    4,453
    Likes Received:
    426
    Location:
    Phoenix, AZ 85008
    Welcome to the FFO!

    Like Dominick I am not that familiar with the system.

    The shop manual has a detailed outline of what to do. It can be different with different years and models. I do not have a shop manual for your model. The only shop manual I have that addresses the PATS system is for a 2006 Lincoln Navigator. If you want to do it yourself factory shop manuals are on the net. Or go to a library and copy the needed section.

    I assume the shop you took the vehicle was not a FL dealership.

    >>>>>>>>>>>>Action

Share This Page