Ford Automobiles banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
as usual, the worst possible time, late for work, turn key, heard a slight electric sound, no crank. took off terminals and cleaned, the negative was too loose, so I filed the terminal connection since it was bottomed out already. reconnected, nothing. jumped, nothing. (expletive removed). started raining. great. looked at fuses, guess okay. heard about wiring, loose wire connections, the whole 9 yards from others. one even said the starter had a flat spot(yeah whatever), it wasn't showing signs of trying to start(clicking). called the previous owner. happened to him sometimes. the shift lever was too far forward sometimes. hmmm. I turned key to on, put shift lever in neutral. turned over and started. I shut it off. put in park, tried it, started. for what ever reason, the last time I drove and 'parked' it(yesterday), I must of pushed too far forward. give it a try if you have a similar issue. BTW, all the interior lights were on, radio, headlights, horn, everything worked, except the starter. good luck
 

·
Super Moderator
Joined
·
14,168 Posts
Welcome to the FFO!

The neutral start switch (I believe it is located on the transmission) has a slotted mounting. It may be out of adjustment or mounting is loose. Or the shifter is out of adjustment or worn.

Action
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
thanks for reply, I am aware of the neutral safety switch, it's function and placement, but, when I had a problem, no crank, the last thing that crossed my mind was this switch, I was ready to travel down a long and frustrating road of diagnostic endeavors, thankfully it started raining, and I came inside, and did not get back to it … talking to the previous owner saved my bacon, just posting to let others know to check the easiest things first
 
1 - 3 of 3 Posts
Top