Ford Automobiles banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hello, I have a 1999 Expedition XLT. I sadly lost the key and I know that the key has a chip in it so it can't be started without that key. But I took out that box underneath the steering column and everytime I flick the switch it always flashes "Theft". Is there a way I can disable the PATs system? I've looked for the key everywhere and I can't find it. I need to get this truck started and running because I'm moving and I need to bring it with.
If anyone could help me figure this out that'd be great! Thank you!
 

·
Registered
Joined
·
8,121 Posts
Hello, I have a 1999 Expedition XLT. I sadly lost the key and I know that the key has a chip in it so it can't be started without that key. But I took out that box underneath the steering column and everytime I flick the switch it always flashes "Theft". Is there a way I can disable the PATs system? I've looked for the key everywhere and I can't find it. I need to get this truck started and running because I'm moving and I need to bring it with.
If anyone could help me figure this out that'd be great! Thank you!
Welcome to the Forum
 

·
Registered
Joined
·
8,121 Posts
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
And I'm not the one currently driving it, right now I'm only 16 and I'm trying to help my dad. But my dad has another 2001 or 2002 Expedition XLT that he dailies.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
And I'm not the one currently driving it, right now I'm only 16 and I'm trying to help my dad. But my dad has another 2001 or 2002 Expedition XLT that he dailies.
The one that is currently parked has been parked for 7 years, it ran great before we parked it but we had to park it because we weren't able to get it inspected at the time so we just used a different car and basically forgot about it.
 
1 - 7 of 7 Posts
Top