Ford Automobiles banner
1 - 5 of 5 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
noticed coolant leaking near the therostat,found out that there is a coolant tube under the pleium figures it couldnt be a loose hose lol
anyways here are some pics
ai273.photobucket.com_albums_jj225_juiced408_2000_20ford_20win0b677535a7108309da2739d3075997ad.jpg


ai273.photobucket.com_albums_jj225_juiced408_2000_20ford_20win9a91bbb60d1b17476997f87c5437b520.jpg


ai273.photobucket.com_albums_jj225_juiced408_2000_20ford_20winbe65fca437c2e515515b1b0af828ae70.jpg


ai273.photobucket.com_albums_jj225_juiced408_2000_20ford_20win17b4ffef314f39203e824057ece4d0b3.jpg


also when i took it apart i noticed that the rod that moves the butterflies was laying on the intake,here the little plastic clip was broken.i guess thats why it was pinging, thought it was just cheap gas,but seems to be gone now,
also i noticed that on the drives side on the lower intake pleium there was a hose that went to the firewall that hose was cracked and dry rotted,which was throwing a lean code because of the vacuume leak,so really im glad that coolant hose leaked i fix a few things why i was there lol lol
anyways here are the part numbers in case anyone has to do it
coolant by-pass tube #xf2z-8548-aa
bushing part #f5rz-9f955-ab
upper and lower gasket xf2z-9h486-aa and #xf2z-9461-aa
now mine already had the green isolator bolts so i skipped them,ford said you should replace them every time they are apart,i choose not to and it worked out ok, but if you have the black ones they will be need to be replaced.
anyways hope this helps someone out there.
if i did it on mine sooner or later you will be doing it to yours lol
 

·
Registered
Joined
·
43 Posts
Question - when your tube was leaking....where was the coolant going ?

I have a MAJOR leak going on now (effin great, right?) and am adding a gallon of water after every 'stop'. (not stop lights, but stopping for enough time to top it off)

I have found it leaking at the rear of the back side of the intake, and coolant is flowing along the top of the upper edge of the valve cover, and flowing down the pass side.

Car is running pretty even temp wise, even with it low, but it IS blowing coolant out in a stream. I put stop leak in it....lol....yeah...nothing. AND the 'vapors' I believe are blowing in due to the blend door issues ( i think its broke ).....coolant haze on the inside of the windshield. I gotta fix this.

What did that tube cost as well ??

(sorry to hijack) :eek:
 

·
Registered
Joined
·
6,223 Posts
You may check the bypass hose at the rear of the engine.
I couldn't find and aftermarket so you best bet is going to your ford dealer
 
1 - 5 of 5 Posts
Top