Ford Automobiles banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
2013 XLT, 3.7L V6 SuperCrew, 78,000 miles. (Low temp. this morning about 45 F)

Yesterday, my truck displayed a battery symbol when I went on a short errand. It went away after about a minute of driving and it started normally when returning from the errand. Everything appeared to be normal.

This morning, attempting to start (temp at the time about 60 degrees F):
  • engine turns over normally (i.e. battery not low)
  • * ?? the engine continues to turn over when returning the key to normal from start position ??
  • have to turn the key to off to get the starter to stop
  • * no ignition * ... just normal engine cranking
  • no warning indicators on the dash

Charged the battery, just in case, but it's still the same situation. The battery replaced less than a year ago. Small amount of corrosion on the positive terminal.

There is gasoline in the tank. Can't say that the fuel pump is functioning, but that wouldn't explain the starter hanging on.
 

·
Registered
Joined
·
7,053 Posts
2013 XLT, 3.7L V6 SuperCrew, 78,000 miles. (Low temp. this morning about 45 F)

Yesterday, my truck displayed a battery symbol when I went on a short errand. It went away after about a minute of driving and it started normally when returning from the errand. Everything appeared to be normal.

This morning, attempting to start (temp at the time about 60 degrees F):
  • engine turns over normally (i.e. battery not low)
  • * ?? the engine continues to turn over when returning the key to normal from start position ??
  • have to turn the key to off to get the starter to stop
  • * no ignition * ... just normal engine cranking
  • no warning indicators on the dash

Charged the battery, just in case, but it's still the same situation. The battery replaced less than a year ago. Small amount of corrosion on the positive terminal.

There is gasoline in the tank. Can't say that the fuel pump is functioning, but that wouldn't explain the starter hanging on.
Welcome to the Forum
See if this is your issuehttps://www.fordforumsonline.com/threads/ford-expedition-no-crank-no-start-trick.12208/post-65536
See link below
 

·
Super Moderator
Joined
·
13,683 Posts
Welcome to the FFO!

What is the battery voltage with key off?
What is the battery voltage with engine cranking?
Does the check engine lite come on just before cranking the engine?
Has the battery light come on more than that one time?

Action
 

·
Super Moderator
Joined
·
13,683 Posts
The battery management system is a bit sensitive to voltage changes.
Either low or high
Poor connections at the battery or any other location of the power and ground cable is an issue
Also the system can monitor a battery charger that is charging up the battery that is low. ONLY when the - charger connection is on a ground point. (Not the - terminal of the battery)

The system resets when the vehicle is off for 8 hours. It resets what is normal system voltage and what is outside of that window. Just to let you know the voltage is either too high or too low.
You may have already reset it.

Action
 
1 - 5 of 5 Posts
Top