Ford Automobiles banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
A customer of mine has a 2001 expedition 5.4 parked this expedition about three years ago because he thought he broke the shifter cable upon tearing into it this afternoon I found the shifter tube Assembly to be broken so I replaced the assembly everything‘s hooked up and working my fancy scan tool sees that the car is in either neutral or park but I cannot get this SUV to start in park neutral drive reverse etc. if I turn the key on and jump the solenoid under the hood it just cranks and does not start I tried spraying brake parts cleaner in the intake with no luck i’ve checked relays and fuses also any help getting this turd to start would be a blessing
PS this car just got a brand new superstar platinum AGM battery installed so it’s got a perfectly good battery
 

·
Super Moderator
Joined
·
14,168 Posts
Crank no start -
With key on and engine off can you hear the fuel pump come on?
Is there fuel pressure in the system?
Is there 5 volts at the coils with key on?

Re-reading your post, does the starter crank with the key on start?

Action
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Crank no start -
With key on and engine off can you hear the fuel pump come on?
Is there fuel pressure in the system?
Is there 5 volts at the coils with key on?

Re-reading your post, does the starter crank with the key on start?

Action
sorry I wasn’t specific when you turn the key to the start position all the lights shut off except for a couple on the dash the fuel pump does turn on but I did not check for a fuel pressure not that it was needed because I was spraying break parts cleaner directly into the intake we tried jumping to start solenoid it turns over but will not start had a buddy come over and help me out to see if he can get the engine to crank over by jumping the solenoid while I use my scan tool to check for a rpm signal which we have haven’t gotten to the 5v reference on the coils yet I’m just losing my mind LOL
 

·
Super Moderator
Joined
·
14,168 Posts
When the key is in the fully in the start position most of the instruments and lights will go off.

If there is no crank with the key, you might want to fix that first. Here is the wiring diagram. Big red cable from battery to starter should be hot at the starter all times. The small wire mark S at the starter should be hot when the ignition key is turned to start.

Make sure there is power at C166. If not the fuse links have blown.
Action



2010-09-08_221716_1.gif
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
OK so I replaced the starter solenoid and it turns over now with the key it just does not start we tested yesterday and can see a pulse going into the crank position sensor but not out of the crank position sensor so I tried replacing that this morning it was only about $20 with no luck
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
I did not but I did hear it run now that I have spark it starts with brake parts cleaner so the fuel pump is now bad the fuses are good and I can visually see the relay click
 

·
Registered
Joined
·
13 Posts
I did not but I did hear it run now that I have spark it starts with brake parts cleaner so the fuel pump is now bad the fuses are good and I can visually see the relay click
If you think the fuel pump is "bad" it could well be stuck from sitting. Little trick: With your buddy cranking the engine, take a mallett and wallup the bottom of the fuel tank where the fuel pump sits. It might just "take off" and start pumping. Done this many, many times with all types of vehicle. (20 years a fleet manager)
 
1 - 8 of 8 Posts
Top