Ford Automobiles banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi,

I have a 2004 Ford Freestar and have a problem with the power consumption. When everything is off, it consumes 0.38 amps. The normal is rather 0.05 amps. I changed the battery and the problem is still present. By doing several tests, I reduced the problematic circuits to 3 fuses: F-58, F-65 and F-67

F-58: SJB #1 - Center High-Mounted Stop Lamp (CHMSL), License plate lamps, OBD II, Dome lamp, Auxiliary blend doors, Switch illumination (feeds F-8, F-9, F-10 and F-11).
F-65: SJB #2 - Left cornering/auxiliary lamps, Left low beam, Right front park/turn lamps, Right rear park/stop/turn lamps, Puddle lamps, Mirror signals, Visors, 2nd and 3rd row lamps, Cargo lamp, Defroster indicator.
F-67: Ignition switch #2 feed.

I did two tests:

Test 1
Door is close. Everything is off.
Consumption: 0.38 amp
I take off F-58
Consumption: 0.38 amp
I put the F-58 back
Consumption: 0.38 amp
I take off F-65
Consumption: 0.38 amp
I put the F-65 back
Consumption: 0.38 amp
I take off F-67
Consumption: 0.23 amp (!)
I put the F-67 back
Consumption: 0.38 amp
Conclusion: The F-67 fuse circuit consumes 0.15 amps.

Test2
Door is close. Everything is off.
Consumption: 0.38 amp
I take off F-58, F-65 and F-67
Consumption: 0.05 amp (normal consumption)
I put the F-65 back
Consumption: Consumption alternates between 1.60 amps and 0.58 amps every 10 seconds without stopping.
I take off F-65
Consumption: 0.05 amp
I put the F-58 back
Consumption: consumption alternates between 1.70 amps and 0.57 amps every 10 seconds without stopping.
I take off F-58
Consumption: 0.05 amp
I put the F-67 back
Consumption: 0.20 amps (fuse F-67 consumes 0.15 amps as in the first test)
I take off 67
Consumption: 0.05 amp
I put back F-58, F-65 and F-67
Consumption: Consumption alternates between 1.67 amps and 0.72 amps every 10 seconds without stopping. To stop it, I had to put the key in the ignition and turned on and then off.
Final consumption: 0.38 amp

Note: For each fuse manipulation, I wait 2 min before taking the amperage reading.

What should be the next step? I know there is a problem with fuse 67. But there is also strange behavior with fuse 58 and 65. Any suggestions are welcome.
 

·
Super Moderator
Joined
·
14,181 Posts
Welcome to the FFO!

The limit for parasitic battery draw is about 50 milliamps
The 15 to 38 is OK

The variation of 57 to 170 is not. Yes things are still happening when the key is turned off for a few minutes. Then the electrical system should shut down to a draw of less than 50 milliamps.

To isolate you would need to disconnect individual assemblies. Lamps, lights or ???

Action
 

·
Registered
Joined
·
1 Posts
Just a thought. I had a 2004 Sable Duratec, which I loved. The battery was always running down, I charged it every 2 weeks, it ran beautifully. The problem started at about 165K miles. I did not go through everything you did, since I was lazy. I did take amp readings regularly. When it was fully charged and running,it read about 14.4 which I was told was normal. As it would run down it dropped to 13.5. The battery was a 2 year old Duralast, I checked the cells with a Hydrometer, they were even. I ordered an Alternator from Rock Auto and replaced it along with the belts, tensioner, etc. I started with a full battery charge and couldn't wait for the 2 weeks to pass so I could check it. You can only guess what happened, of course it was run down again. A waste of time and money!!

I spoke to one of my Uncle's who was a retired service manager for a Chrysler dealer. He told me the battery was probably internally shorted and I should replace it. He said to try to buy an American made battery since the imported ones were not always up to standards. I replaced it with an Exide (Made in USA) and the problem went away. I kept the car another year and a half, gave it to my nephew (3 years ago) and it's still running with the same Exide and well over 200K. He loves the car and insists he will keep it until it dies.

I don't know or think that this is your problem but it was a lesson for me. Good luck!!
 

·
Registered
Joined
·
7,346 Posts
You may look at this
 
1 - 4 of 4 Posts
Top