Ford Automobiles banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
1996 Ford Escort 1.9L engine very poor performance. Couldn't go over 30MPH after startup and after a stop, the engine backfired twice and sputtered for a bit. Then it suddenly started running better and performed without sputtering and run as good as usual. My daughter said she had trouble getting to work in it and put some injector cleaner in the gas tank just before this instance of poor performance. Do you think that injector cleaner finally got into the engine causing the backfire and then performing better?
I told her that I would check the plugs and plug wires to see if that is causing the poor performance.
What do you suggest?:frown2:
 

·
Registered
Joined
·
4,352 Posts

·
Registered
Joined
·
1,184 Posts
before you go spending all kinds of money changing parts ,follow your suggestion.Spray the plug wires with some water and see if it makes a difference.Look at the plugs,check for bridging between the electrode and the grd tab.Check the condition of the plugs for fouling or deposits.This will give you a better understanding of how the engine is running.It's posible that you could have broken a piece of carbon off a valve and it held a valve open.Or it might have been a damp day.Look at the basics first.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
before you go spending all kinds of money changing parts ,follow your suggestion.Spray the plug wires with some water and see if it makes a difference.Look at the plugs,check for bridging between the electrode and the grd tab.Check the condition of the plugs for fouling or deposits.This will give you a better understanding of how the engine is running.It's posible that you could have broken a piece of carbon off a valve and it held a valve open.Or it might have been a damp day.Look at the basics first.
Thanks for the advice - I really think it is the plug wires for when I put in new plugs, it looked like the #1 plug wire was wearing at the boot and had a tear in it. I'm going to check them out today and probably change the wires for sure. Then we'll see what happens when I start it up.

While I have the wires off, I'll recheck the plugs too.:thumbsup:
 
1 - 4 of 4 Posts
Top