Ford Automobiles banner
21 - 30 of 30 Posts

·
Registered
Joined
·
1 Posts
Hello, I've got a 2014 Fusion SE with Sync 2 system, seem to only have the issue when or after it rains but I'll get no sound from the radio or the ding when I have the key in the ignition and the door is open.

Only solution I've found is to pull the fuses for the radio, 32 and 33.

Any idea why rain or moisture causes issues? Nothing in the car is getting wet.

Thanks
Hi was curious if you ever fixed this issue? I’m having the same problem on my 2014 Ford Fusion.
 

·
Registered
Joined
·
4 Posts
Hi was curious if you ever fixed this issue? I’m having the same problem on my 2014 Ford Fusion.
I have the same problem .. if I take fuse 33 out the chimes for door etc. work I mouth the Metra 99-5841B Aftermarket Radio Installation Dash Kit and a Sony radio after from Best Buy and the blew fuse 12 it’s a headache I told them to kick rocks .. I’m gonna buy another radio and do it with a friend and will let you know if it works next week since those people are idiots and I had to go in and show them where they messed up ... did you ever figure it out ?
 

·
Registered
Joined
·
4 Posts
I have the same problem .. if I take fuse 33 out the chimes for door etc. work I mouth the Metra 99-5841B Aftermarket Radio Installation Dash Kit and a Sony radio after from Best Buy and the blew fuse 12 it’s a headache I told them to kick rocks .. I’m gonna buy another radio and do it with a friend and will let you know if it works next week since those people are idiots and I had to go in and show them where they messed up ... did you ever figure it out ?
Typos all over I bought the metra kit not mouth 😀🤣
 

·
Registered
Joined
·
1 Posts
Radio quit working went to junkyard and got a amplifier from a fusion swapped it out and now the radio works. Amp was located on passenger side of trunk
 

·
Registered
Joined
·
4 Posts
Radio quit working went to junkyard and got a amplifier from a fusion swapped it out and now the radio works. Amp was located on passenger side of trunk
That’s cool it was your amp not all fusions have Amps unfortunately mine was the audio control module
 

·
Registered
Joined
·
1 Posts
Yes, after I pull the fuses and re-insert them everything will work as normal. When the sound doesn't work it's just the sound that doesn't, the radio works, but I have no sound.

I've tried a master reset before and that was useless.
I had to disconnect positive on the battery in the trunk and that reset it. The thiefs at Ford wanted to replace the whole audio system. Im trading this POS in if it keeps happening. Only 57k on 2017 fusion titanium.
 

·
Registered
Joined
·
1 Posts
I am having the same problem. 2014 Fusion Hybrid Titanium. First it occurred only with satellite... took the antenna out, let it dry out and put it back and satellite was restored. Next big rain the AM went away... Nothing has brought that back... Now the satellite is out also.. so I am left with only FM.
 

·
Super Moderator
Joined
·
15,058 Posts
Welcome to the FFO!

FM does not really need an antenna to operate in general.
Based on what you have posted, I would guess the antenna may not be working. And replacement might in the next step.

Action
 

·
Registered
Joined
·
1 Posts
I am also having the same problem with my 2014 Ford Fusion SE. I tried unplugging the fuses and that didn’t work at all. Did anyone have any success in repairing it themselves? I found a video online where they had this issue and had to replace the audio control module. Did anyone have this done and if so how much did it cost?
 
21 - 30 of 30 Posts
Top