is my transmssion going bad?????? | FordForumsOnline.com
  1. Welcome to FordForumsOnline! Our community is here to help you with any questions you have related to your Ford. If you are looking for a friendly community to hang out with other Ford owners you can look no further than our forums here! Registering is easy and free!

is my transmssion going bad??????

Discussion in 'Ford ZX2' started by iluvmustangs71, Apr 30, 2010.

  1. iluvmustangs71

    iluvmustangs71 New Member

    Joined:
    Apr 30, 2010
    Messages:
    11
    Likes Received:
    0
    Location:
    kc,mo
    okay i really dont know how to put this but if i let off the gas and then put on the gas some times like ill go but slow then i just feel my car kick and it will get up to speed this only happens every once in a while or when im going up a hill does this mean my transmission is going out please help me

    it is a 2000 zx2 and yes it is automatic
    Last edited: Apr 30, 2010
  2. Zephyrman

    Zephyrman Active Member

    Joined:
    Apr 1, 2010
    Messages:
    684
    Likes Received:
    57
    Location:
    A place with no F/Z parts
    I'm assuming you have an auto trans. Have you checked the trans fluid lately? If it's any color other than red and smells burnt, you got problems. That's the worst case. If the fluid is just low, add some and see if it helps. Wouldn't hurt to change the transmission filter as well.
  3. MissInformation

    MissInformation New Member Respected Member

    Joined:
    Mar 31, 2010
    Messages:
    659
    Likes Received:
    257
    Awesome point Zephyrman!

    I am attaching this "driveability" post by iluvmustangs71 to refer readers to, as I am concerned the two issues may be related.

    https://www.fordforumsonline.com/forum/ford-zx2/579-zx2-has-shakes.html
  4. 80 maytag

    80 maytag New Member

    Joined:
    Apr 8, 2010
    Messages:
    154
    Likes Received:
    0
    Location:
    Dupo, Il.
    What year is this? Rich
  5. MissInformation

    MissInformation New Member Respected Member

    Joined:
    Mar 31, 2010
    Messages:
    659
    Likes Received:
    257
    She posted it was a 2000 on the other thread, if that helps.
  6. Jonzo77

    Jonzo77 Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    2,028
    Likes Received:
    64
    Location:
    Germantown, WI
    as far as i know, it's just the way ford overdrives work. every car I've had with one (AOD, AODE, A4OD, AXOD, CD4E) has done that... so to me it would be normal...
  7. iluvmustangs71

    iluvmustangs71 New Member

    Joined:
    Apr 30, 2010
    Messages:
    11
    Likes Received:
    0
    Location:
    kc,mo
    okay im just gonna do a whole tune up what should i do

    i think the last time i check the transmission fuild it was like a milky brown red i think i havent check it in a while so
  8. '80monty

    '80monty New Member

    Joined:
    Apr 9, 2010
    Messages:
    89
    Likes Received:
    4
    Location:
    Oxford, MI
    milky brown red does not sound good...
  9. 80 maytag

    80 maytag New Member

    Joined:
    Apr 8, 2010
    Messages:
    154
    Likes Received:
    0
    Location:
    Dupo, Il.
    Oof, that's bad.
  10. Poppy

    Poppy Well-Known Member Respected Member

    Joined:
    Mar 31, 2010
    Messages:
    4,352
    Likes Received:
    549
    Location:
    New Jersey
    Milky in the engine oil means water got in there.

    I imagine that milky in the trans means the same. Brown, instead of red does not bode well for ATF.

    I wonder if you could have gotten a leak in the trans cooler (built into the radiator) and are getting water/coolent mixed into the trans fluid.

    Don't have a clue how to check for it. But I am sure there are others here who do.

Share This Page