Ford Automobiles banner

1 - 17 of 17 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited by Moderator)
So I got this from an auction. It was stolen, and had the cats removed. I have since replaced the 2 cats, but my muffler guy didn’t know what to do with that line!

This pic shows the cut metal tube (silverish color) seen at the top of the pic.

I imagine it goes into the exhaust line with the two other, larger pipes that were cut (only 1 other visible in this pic).

What is it and the part no? Is it a vacuum line?

I have a check engine light on, lean condition, O2 front sensor, cylinder 1 misfire ECU OBDII readings. Also, missing a green tube going to the EGR valve near the top of the engine.

These are all related to that cut pipe? No one has the types of lines in stock. I have to order it to pass smog.

Many thanks all, these Ford vans and trucks are nearly bulletproof!
5148086D-3D0D-45B0-9799-8152C1E29F0A.jpeg
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
My muffler guy may have “fixed it” somehow.

My main issue now is the EGR hose or vacuum tube that comes off of the valve’s little “spike.”

See at the top of the pic. The circular “dish” of the EGR and the little spike/spigot underneath. Sorry about my terms. :(

what kind of hose/tubing is it? Vacuum?
46048
 

·
Registered
Joined
·
6,692 Posts
That little spike as you called it is a vacuum hose port
Did you look and see if your oil fill cap is on ?
Look and see if that may go to the carbon cannister #5 in the photo
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Oh, ok. Just get a vacuum hose then? Would you know the diameter or length? And where exactly does it go?

This is the big error code, the EGR flow not enough.

Could fix the O2 sensor (b1s2) and lean condition as well.

Big kudos, Dominick 1, much thanks!
 

·
Registered
Joined
·
6,692 Posts
You just will have to find a universal hose and cut it to the proper size
It could go to @1 in the photo
The 02 sensors are part of regulator maintainence
That could also be one of your problems
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
Ok, replaced spark plug and wire #1, most of the codes went away.

EGR still an issue, though.

On a 1996 e250 4.9l, can someone show me a pic of what it’s supposed to look like? EGR valve to solenoid?

I don’t have that two hose adaptor, with the green and orange hoses.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #12
Oh ... No sight of it (the vacuum regulator).
Hmmm, any pics of the RIGHT WAY it’s set up?
 

·
Super Moderator
Joined
·
12,940 Posts
Not exactly sure what you are seeking.

This attachment may help.

Action
DPFE1-1024x574.jpg
 

·
Registered
Joined
·
6,692 Posts
That's what I get out of the Ford catalouge
Your hoses are attached to#2
Which in your case have been modified when they fooled when the exhaust
 

·
Super Moderator
Joined
·
12,940 Posts
I believe the basic is 9j460

Action


96F-series49LwDPFE.jpg
 
1 - 17 of 17 Posts
Top