Ford Automobiles banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4,352 Posts
Discussion Starter #1
Where is the VSS Vehicle Speed Sensor located on a 3.8 winstar with the AX4N transmission?

All I know is that it is located on the transmission.

I remembered seeing a picture of it somewhere...
 

·
Registered
Joined
·
659 Posts
Where is the VSS Vehicle Speed Sensor located on a 3.8 winstar with the AX4N transmission?
You did not mention the year, so I am supposing you would like it for a 2001 to 2003 Windstar, as the 1995 to 2000 Windstar had the AX4S transmission.

They are in the same location, on top of the Transmission Case, on the right hand side, very awkward to get at (mouse hands needed again) however, the AX4N VSS goes in vertically and the AX4S VSS goes in horizontally.

I remembered seeing a picture of it somewhere...
If I recall correctly, you saved that picture, is this what you were thinking of?
 

Attachments

·
Registered
Joined
·
4,352 Posts
Discussion Starter #4
Thanks Missy,
That picture is so helpful.
So often people have shifting issues, that can be traced back to a faulty VSS.
My trans is shifting fine.

Thanks again!
Poppy :)
 

·
Registered
Joined
·
1 Posts
I have an 03 AX4N, had the issue with cold start not going into reverse, then cruising down the road, nothing, went to neutral and that was that. Is it possible the VSS is the cause, or like all the forums, a rebuild or the torque converter?
 

·
Registered
Joined
·
4,352 Posts
Discussion Starter #6
publicservice msg,
you should really start a new thread on your issue, because the title on this one is straight forward, and it has been answered. You may get better help that way.

The VSS is NOT lilely your issue. I can't say what is most likely your issue, becuase I know little of auto transmissions, there are others on here who do know much more than me.
 
1 - 6 of 6 Posts
Top